Custom eqclient.ini not holding

WinEQ 1.x Lite discussion

Moderators: Lavish Software Team, Moderators

Post Reply
mrguy
Non-Subscriber
Posts: 4
Joined: Mon Sep 27, 2004 8:12 pm

Custom eqclient.ini not holding

Post by mrguy » Sat Jul 23, 2005 2:39 pm

Is this a known issue? I searched but didn't find reference.

--- Begin EQ Graphics Settings ---
Custom ini file '.\eqclient_w.ini' does not exist, creating it from eqclient.ini
Luclin models: 2 (+37 min RAM)
Social Animations: ON (+0 min RAM)
Texture Compression: ON (+0 min RAM)
Texture Caching: ON (+0 min RAM)
Texture Quality: LOW (+0 min RAM)
Calculated minimum RAM: 237MB (BASE+37MB)
Additional setting: HardwareTnL=TRUE
Additional setting: VertexShaders=TRUE
Additional setting: 20PixelShaders=TRUE
Additional setting: 1xPixelShaders=TRUE
--- End EQ Graphics Settings ---

It appears to be trying to use it, but EQ itself isn't using it. Whatever models are in eqclient.ini show up, regardless of what's in eqclient_w.ini

Ideas?

Lax
Owner
Posts: 6632
Joined: Fri Jun 18, 2004 6:08 pm

Post by Lax » Sat Jul 23, 2005 2:51 pm

Well, from that specific section of the log, eqclient_w.ini is copied from eqclient.ini because it didn't exist, so it would be the same. You would have to paste me where that isnt the case.

A few weeks ago after an EQ patch there was a problem like that, but it has since been fixed...

mrguy
Non-Subscriber
Posts: 4
Joined: Mon Sep 27, 2004 8:12 pm

Post by mrguy » Sat Jul 23, 2005 3:35 pm

After this part of the log there doesn't seem to be any peice of the log that references eqclient again. I went into eqclient_w and changed the models I wanted directly (and saved) then loaded the profile using it and get the models out of eqclient.ini on all of my profiles.

From that point on they all look like this:

--- Begin EQ Graphics Settings ---
Luclin models: 4 (+43 min RAM)
Social Animations: ON (+0 min RAM)
Texture Compression: ON (+0 min RAM)
Texture Caching: ON (+0 min RAM)
Calculated minimum RAM: 243MB (BASE+43MB)
Additional setting: HardwareTnL=TRUE
Additional setting: VertexShaders=TRUE
Additional setting: 20PixelShaders=TRUE
Additional setting: 1xPixelShaders=TRUE
--- End EQ Graphics Settings ---

Post Reply