Auto Follow - Revisted

WinEQ 1.x Lite discussion

Moderators: Lavish Software Team, Moderators

Post Reply
Ungzaba
GamingTools Subscriber
Posts: 13
Joined: Fri Sep 17, 2004 4:59 pm
Contact:

Auto Follow - Revisted

Post by Ungzaba » Fri Dec 10, 2004 3:21 pm

Lax,

Could you offer a suggestion on how I can improve autofollow functionality. As it stands now, when 2 boxing using WinEQ, EQplaynice, my background toon has issues with auto follow.

System is a 2.4 with a ATI 9700pro and a gig of ram, graphics turned way down, particles off and Clip set at about 60ish.

Any suggestion would be appreciated.

Ungzaba
GamingTools Subscriber
Posts: 13
Joined: Fri Sep 17, 2004 4:59 pm
Contact:

Post by Ungzaba » Fri Dec 10, 2004 3:28 pm

ack, probably should have posted this in a different section of the forums.

Lax
Owner
Posts: 6632
Joined: Fri Jun 18, 2004 6:08 pm

Post by Lax » Fri Dec 10, 2004 3:34 pm

In EQ, your character's movement speed is directly related to framerate. It's kind of stupid, but that's how it works. Games in general calculate the amount of time between frames, and move your character based on the time that has passed. EQ on the other hand, assumes that frames are displayed at a constant rate and simply moves your character x amount each frame.

Therefore, if you wish to increase your autofollow performance you need to increase the framerate of your background sessions. Anything less than 20 is going to be problematic. 20 or more should be ok to work with. If you'd like more suggestions I'd need to know your EQPN settings

Ungzaba
GamingTools Subscriber
Posts: 13
Joined: Fri Sep 17, 2004 4:59 pm
Contact:

Post by Ungzaba » Mon Dec 13, 2004 11:18 am

Ok, Lax. Thats for that insight. I'll check my EQPN settings and adjust frame rates accordingly - it could be that I over did it when turning stuff down to increase performance.

Post Reply