Not able to start in 32bit mode

Discussion of Inner Space

Moderators: Lavish Software Team, Moderators

Post Reply
GamingTools Subscriber
Posts: 5
Joined: Wed Jan 03, 2007 11:44 am

Not able to start in 32bit mode

Post by Ludivan » Sat Apr 02, 2016 1:24 pm

Using an extension that requires to be in 32bit mode. Have tried using -32bit parameter with startup command, but it says it cannot load the extension due to be in 64 bit mode. Is there another way to force innerspace to start in 32bit mode?

GamingTools Subscriber
Posts: 31
Joined: Thu Nov 17, 2011 9:49 am

Post by jonesy » Sat Apr 02, 2016 2:06 pm

idk if you've had this answered, but it appears that when there is a patch and an autorestart of InnerSpace after the patch, it does not honour the 32/64 bit mode that was previously running. After a patch, you can exit and reload InnerSpace from your shortcut with the parameter and it should work.

Failing that, you could get your extension to detect the current mode with echo ${LavishScript.Executable} to determine which is currently running.

btw I have no idea about anything really, just so happens that this same issue was mentioned on IRC. :).

Post Reply