Taskbar issues

WinEQ 2.0 Pro discussion and support

Moderators: Lavish Software Team, Moderators

Post Reply
eqgeek
GamingTools Subscriber
Posts: 2
Joined: Sat Feb 22, 2014 9:38 am

Taskbar issues

Post by eqgeek » Thu Feb 27, 2014 9:30 am

I'm using WinEQ to box 2 toons in EQ1. I've googled, I've read: http://www.lavishsoft.com/wiki/index.php/WinEQ2:FAQ, I've asked in other forums, and still i can't get this figured out... I want to play windowed but the task bar is covering the bottom of my UI (specifically where I type to chat, /invite, etc). Sure I can move my chat windows up, but the big issue is when I click my spell gem and try to mem a spell, all the Utility Beneficial spells fall under the task bar. I tried to fix this by resizing, turning the border off/on, changing the Y and X Axis and scale factor... nothing is working. As it is now, I either have to play in full screen or not login through WinEQ. It would be nice to get this fixed, so please let me know what to do.

Current settings:

Normal:
X Position: 0
Y Position: 15
Scale Factor: 1.000
Full Screen: OFF
Auto Release: OFF
Border: ON
Always on top: OFF
Lock Position: OFF
Lock Size: OFF
[/img]

Lax
Owner
Posts: 6632
Joined: Fri Jun 18, 2004 6:08 pm

Post by Lax » Thu Feb 27, 2014 11:45 am

It's more of a Windows thing than a WinEQ 2 thing and has to do with the size of your game window.

One thing you didn't mention trying that does affect this: Lock Window Size. If you enable this WinEQ 2 option on the game window, it should be over the taskbar. If it's disabled, it will probably be under the taskbar.

eqgeek
GamingTools Subscriber
Posts: 2
Joined: Sat Feb 22, 2014 9:38 am

Post by eqgeek » Thu Feb 27, 2014 1:33 pm

Yes, I tried that a few times... it didn't change anything for me. Bummer. I really wanted to use WinEQ and play nice.

Post Reply