Error - A timeout occured

WinEQ 2.0 Pro discussion and support

Moderators: Lavish Software Team, Moderators

Post Reply
GamingTools Subscriber
Posts: 1
Joined: Mon Aug 10, 2009 12:02 pm

Error - A timeout occured

Post by Eviegac » Fri Feb 01, 2013 4:35 am

Exactly as it states in the title- "Error - A timeout occurred"This only happens on one instance of the game with a specific account. I can log the account in normally thru the launcher. All my other accounts will load in just fine, not sure what to do to fix this.

WinEQ 2 System Information
Windows Version: Windows 7 Home Premium//7601.win7sp1_gdr.120830-0333
System Physical RAM: 799/6126MB
Page File: 4505/12251MB
Virtual Memory: 1698/2047MB (Extended: 0MB)
CPU 1: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz @ 3392MHz
CPU 2: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz @ 3392MHz
CPU 3: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz @ 3392MHz
CPU 4: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz @ 3392MHz
CPU Affinity Mask: 20
Video 1: \\.\DISPLAY1/AMD RADEON HD 6450
Video 2: \\.\DISPLAY2/AMD RADEON HD 6450
Video 3: \\.\DISPLAYV1/RDPDD Chained DD
Video 4: \\.\DISPLAYV2/RDP Encoder Mirror Driver
Video 5: \\.\DISPLAYV3/RDP Reflector Display Driver
Monitor 1: \\.\DISPLAY1 (0,0,1920,1080) (1920x1080) PRIMARY
Sound: ¨
Internet Explorer: 9.0.8112.16421
WinEQ: 2.15

Loaded Modules:
Module 0: C:\Sony Online Entertainment\Installed Games\EverQuest\eqgame.exe
Module 1: C:\Windows\SysWOW64\ntdll.dll
Module 2: C:\Windows\syswow64\kernel32.dll
Module 3: C:\Windows\syswow64\KERNELBASE.dll
Module 4: C:\Sony Online Entertainment\Installed Games\EverQuest\mss32.dll
Module 5: C:\Windows\syswow64\USER32.dll
Module 6: C:\Windows\syswow64\GDI32.dll
Module 7: C:\Windows\syswow64\LPK.dll
Module 8: C:\Windows\syswow64\USP10.dll
Module 9: C:\Windows\syswow64\msvcrt.dll
Module 10: C:\Windows\syswow64\ADVAPI32.dll
Module 11: C:\Windows\SysWOW64\sechost.dll
Module 12: C:\Windows\syswow64\RPCRT4.dll
Module 13: C:\Windows\syswow64\SspiCli.dll
Module 14: C:\Windows\syswow64\CRYPTBASE.dll
Module 15: C:\Windows\system32\WINMM.dll
Module 16: C:\Windows\system32\WSOCK32.dll
Module 17: C:\Windows\syswow64\WS2_32.dll
Module 18: C:\Windows\syswow64\NSI.dll
Module 19: C:\Windows\system32\DINPUT8.dll
Module 20: C:\Windows\system32\d3dx9_30.dll
Module 21: C:\Windows\syswow64\WININET.dll
Module 22: C:\Windows\syswow64\SHLWAPI.dll
Module 23: C:\Windows\syswow64\Normaliz.dll
Module 24: C:\Windows\syswow64\iertutil.dll
Module 25: C:\Windows\syswow64\urlmon.dll
Module 26: C:\Windows\syswow64\ole32.dll
Module 27: C:\Windows\syswow64\OLEAUT32.dll
Module 28: C:\Sony Online Entertainment\Installed Games\EverQuest\xul.dll
Module 29: C:\Sony Online Entertainment\Installed Games\EverQuest\js3250.dll
Module 30: C:\Sony Online Entertainment\Installed Games\EverQuest\nspr4.dll
Module 31: C:\Sony Online Entertainment\Installed Games\EverQuest\MSVCR71.dll
Module 32: C:\Sony Online Entertainment\Installed Games\EverQuest\plc4.dll
Module 33: C:\Sony Online Entertainment\Installed Games\EverQuest\plds4.dll
Module 34: C:\Windows\syswow64\SHELL32.dll
Module 35: C:\Windows\system32\VERSION.dll
Module 36: C:\Windows\system32\WINSPOOL.DRV
Module 37: C:\Windows\syswow64\comdlg32.dll
Module 38: C:\Windows\WinSxS\\COMCTL32.dll
Module 39: C:\Sony Online Entertainment\Installed Games\EverQuest\steam_api.dll
Module 40: C:\Windows\syswow64\IMM32.dll
Module 41: C:\Windows\syswow64\MSCTF.dll
Module 42: C:\Windows\system32\mswsock.dll
Module 43: C:\Windows\System32\wship6.dll
Module 44: C:\Windows\system32\uxtheme.dll
Module 45: C:\WinEQ2\EQPlayNice.dll
Module 46: C:\WinEQ2\Lavish.dll
Module 47: C:\Windows\system32\IPHLPAPI.DLL
Module 48: C:\Windows\system32\WINNSI.DLL
Module 49: C:\MacroQuest2\MQ2Main.dll
Module 50: C:\WinEQ2\WinEQ2.dll
Module 51: C:\Windows\syswow64\PSAPI.DLL
Module 52: C:\Windows\System32\wshtcpip.dll
Module 53: C:\Windows\system32\NLAapi.dll
Module 54: C:\Windows\system32\napinsp.dll
Module 55: C:\Windows\system32\pnrpnsp.dll
Module 56: C:\Windows\system32\DNSAPI.dll
Module 57: C:\Windows\System32\winrnr.dll
Module 58: C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WLIDNSP.DLL
Module 59: C:\Program Files (x86)\Bonjour\mdnsNSP.dll
Module 60: C:\Windows\System32\fwpuclnt.dll
Module 61: C:\Windows\system32\rasadhlp.dll
Module 62: C:\MacroQuest2\mq2mmobugs.dll
Module 63: C:\MacroQuest2\mq2cast.dll
Module 64: C:\MacroQuest2\mq2cecho.dll
Module 65: C:\MacroQuest2\mq2chatwnd.dll
Module 66: C:\MacroQuest2\mq2custombinds.dll
Module 67: C:\MacroQuest2\mq2debuffs.dll
Module 68: C:\MacroQuest2\mq2eqbc.dll
Module 69: C:\MacroQuest2\mq2eqbugfix.dll
Module 70: C:\MacroQuest2\mq2exchange.dll
Module 71: C:\MacroQuest2\mq2gmcheck.dll
Module 72: C:\MacroQuest2\mq2hud.dll
Module 73: C:\MacroQuest2\mq2itemdisplay.dll
Module 74: C:\MacroQuest2\mq2map.dll
Module 75: C:\MacroQuest2\mq2mmotlo.dll
Module 76: C:\MacroQuest2\mq2moveutils.dll
Module 77: C:\MacroQuest2\mq2navigation.dll
Module 78: C:\Windows\system32\d3dx9_40.dll
Module 79: C:\WinEQ2\WinEQ2-EQ.DLL
Module 80: C:\Windows\system32\MSIMG32.dll
Module 81: C:\MacroQuest2\mq2netbots.dll
Module 82: C:\MacroQuest2\mq2pluginman.dll
Module 83: C:\MacroQuest2\mq2taskaddaccept.dll
Module 84: C:\MacroQuest2\mq2twist.dll
Module 85: C:\MacroQuest2\mq2melee.dll
Module 86: C:\WinEQ2\WinEQ2-D3D9.dll
Module 87: C:\Windows\system32\d3d9.dll
Module 88: C:\Windows\system32\d3d8thk.dll
Module 89: C:\Windows\system32\dwmapi.dll
Module 90: C:\WinEQ2\WinEQ2-D3D8.dll
Module 91: C:\WinEQ2\WinEQ2-DI8.dll
Module 92: C:\Windows\system32\dhcpcsvc.DLL
Module 93: C:\Sony Online Entertainment\Installed Games\EverQuest\EQGraphicsDX9.DLL
Module 94: C:\Sony Online Entertainment\Installed Games\EverQuest\dpvs.dll
Module 95: C:\Windows\system32\atiu9pag.dll
Module 96: C:\Windows\syswow64\CLBCatQ.DLL
Module 97: C:\Sony Online Entertainment\Installed Games\EverQuest\eqmain.dll
Module 98: C:\Windows\system32\aticfx32.dll
Module 99: C:\Windows\system32\atiumdag.dll
Module 100: C:\Windows\system32\atiumdva.dll
Module 101: C:\Windows\system32\d3dx9_37.dll
Module 102: C:\Windows\system32\HID.DLL
Module 103: C:\Windows\syswow64\SETUPAPI.DLL
Module 104: C:\Windows\syswow64\CFGMGR32.dll
Module 105: C:\Windows\syswow64\DEVOBJ.dll
Module 106: C:\Windows\syswow64\WINTRUST.dll
Module 107: C:\Windows\syswow64\CRYPT32.dll
Module 108: C:\Windows\syswow64\MSASN1.dll

Driver: AMD RADEON HD 6450/aticfx32.dll/8/17/10/1083
Adapter Display Mode: 1920x1080 D3DFMT_X8R8G8B8
Game Display Mode: 1920x1080 D3DFMT_X8R8G8B8 (Full Screen)
Current Adapter: 0
Available Texture Memory: 3794MB
Adapter Display Mode: 0x0 D3DFMT_UNKNOWN
Game Display Mode: 0x0 D3DFMT_UNKNOWN
Current Adapter: 0
Available Texture Memory: (not currently available)

Profile 5: Sinuvas
EQ Path: C:\Sony Online Entertainment\Installed Games\EverQuest
EQClient.ini: .\eqclient.ini
Patch: OFF Server Type: Normal Locale: us
Video Adapter: Application Controlled
Luclin models: 29 (+145 min RAM)
Texture Compression: ON (+0 min RAM)
MipMapping: ON (+4 min RAM)
Sound: ON (+22 min RAM)
Dynamic Lighting: ON (+4 min RAM)
Texture Caching: ON (+0 min RAM)
Texture Quality: 1. HIGH (+32 min RAM)
Sky: COMPLEX (+10 min RAM)
Calculated minimum RAM: 500MB (BASE+217MB)
Level of Detail: 1
MaxFPS: 100
Additional setting: VertexShaders=TRUE
Additional setting: 20PixelShaders=TRUE
Additional setting: 1xPixelShaders=TRUE

EQPlayNice version: 1.22
EQ Version: eqgame.exe Jan 17 2013 00:41:16
Mode: FPS Limiter
Max FPS: 40
Rendering: 1/1
Mode: CPU Limiter
Max FPS: 30
Rendering: 1/30

I have tried scouring the forums and using goggle but nothing seems to get it to work again.

This just started happening in the past 24 hours.

GamingTools Subscriber
Posts: 36
Joined: Wed Sep 01, 2004 5:22 am

Post by meggen » Sat Feb 02, 2013 12:35 am

Getting exactly the same issue here. One account gives timeout, 3 other accounts are fine.
Can log the account with the problem in fine if I use patcher (not an option with WinEQ2).

Have tried using a different profile for the 'bugged' account but still gives same error.

Posts: 7
Joined: Sun Aug 01, 2004 4:37 pm

Post by Grimmer1400 » Sun Feb 03, 2013 5:03 pm

Running into the same issue, heres what ive found.

If you use the launcher the account will load fine. 3 of the 4 accounts load just fine, and the 4th one doesnt, not even if i mix up the arrangement of which account gets loaded in which order. to see if it was an amount of accounts or not. Its the one specific account.

Ive deleted wineq and reinstalled, tried it through a different pc,addy,lavish account and still not able to get past the time out error, on just this one account.

Ive set up individual profiles for each account (which i never had to before, but always wanted to)

I verified the target path which is the same for all 4 accounts and still the one account will load.

The problem started right after i purchased the new expansion (RoF) for the account, before that i always loaded.

Posts: 7
Joined: Sun Aug 01, 2004 4:37 pm

Post by Grimmer1400 » Sun Feb 03, 2013 5:40 pm

Update to my previous post.

I get past the time out error, but now it gives me "invalid username or password"

Again when using the launchpad it will load fine, with the username and pw. Somehow wineq wont recognize the login info

GamingTools Subscriber
Posts: 4
Joined: Fri Jan 09, 2009 5:49 am

Post by Keille » Tue Feb 05, 2013 2:27 pm

Same issue since today.
SoE wont help they only support launchpad.

It's not a lavish only issue, tried through the eqgame.exe patchme and same result. It's not an installation problem either, came to same result from 4 different computers.

For 2 hours was Timed out.
Now is wrong password message.

Has anyone been able to resolve the issue?

Posts: 7
Joined: Sun Aug 01, 2004 4:37 pm

Post by Grimmer1400 » Wed Feb 06, 2013 6:57 pm

the only thing that ive been able to find in a week now, was the missing patch option.

the account i am having troubles with will launch everytime quick via launchpad, but without the patch done, it locks up. Although the other 3 accounts load up like they always have, so idk

Posts: 7
Joined: Sun Aug 01, 2004 4:37 pm

Post by Grimmer1400 » Wed Mar 06, 2013 6:23 pm

I deleted all the ini files associated with the account and it worked great for a few days then it went right back to [Error Timeout Occurred],

Even after deleting all the same files and the sony suggested files, it wont work at all now.. Its back to what it was. (error timeout)

GamingTools Subscriber
Posts: 6
Joined: Fri Jul 23, 2004 8:09 pm

Post by Gorlail » Sat Mar 30, 2013 6:07 am

I've been having the same issue as well. One account can't log in, while the others can. It appears that it may be an issue with the 'patchme' option per this thread.

Post Reply