Search found 18 matches

by Wishbringer
Sat Jun 09, 2018 3:00 am
Forum: GamingTools Members::Inner Space
Topic: EQ2 Crashes with newest Innerspace
Replies: 0
Views: 22483

EQ2 Crashes with newest Innerspace

Haven't played EQ2 with IS for some month. But had a working config installed. Now I started IS, IS autopatches, started EQ2 and.... EQ2 Window pops up and closes. No error message in logs. Reverted IS builds bach to previous ones: 1.15 build 6255 same behavior 1.15 build 6233 same behavior 1.15 bui...
by Wishbringer
Wed May 16, 2012 4:34 am
Forum: GamingTools Members::Inner Space
Topic: EQ2 Client not recognized (not Streaming Client)
Replies: 1
Views: 3362

EQ2 Client not recognized (not Streaming Client)

I know there are severeal installers for EQ2, most popular ist streaming client offered in first place at everquest2.com. But this client is faulty with some shadow settings, so I prefer "full asset" client: http://forums.station.sony.com/eq2/posts/list.m?topic_id=509747 While streaming client insta...
by Wishbringer
Fri Oct 12, 2007 4:23 am
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Blank World EQ1
Replies: 25
Views: 18590

I have the same issues with the advanced lightning. It disappeared with the WinEQ2 2007.10.06 patch and worked perfectly, but reappeared with the WinEQ22007.10.08 update. (Especially after pressing ALT+Enter, which I sometimes do to get rid of the "Sloppy mousepointer syndrome" that slows also down ...
by Wishbringer
Fri Oct 20, 2006 5:41 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Missing geometry in EQ1 when using advanced lightning.
Replies: 12
Views: 7968

For me EQ is more than 500mb of ram, no clue why, and housecall.trendmicro.com doesn't give me any answer either. :cry:
by Wishbringer
Fri Oct 20, 2006 3:04 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Missing geometry in EQ1 when using advanced lightning.
Replies: 12
Views: 7968

After logging in System Physical RAM changes to around 900/1023MB at the moment now. Still have this issue now though.
by Wishbringer
Fri Oct 20, 2006 11:53 am
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Missing geometry in EQ1 when using advanced lightning.
Replies: 12
Views: 7968

Without EQ running after a fresh reboot it lists 201M with explorer.exe and firefox exe being the biggest memory hogs atm at around 30.000k. svchost around 23.000k. Now after starting WinEQ2 and Everquest it lists 272M at the moment (I am in the login screen), and when I open the sysinfo.txt it read...
by Wishbringer
Thu Oct 19, 2006 3:50 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Missing geometry in EQ1 when using advanced lightning.
Replies: 12
Views: 7968

YThe only way to solve this problem is to a) put more physical RAM into your system, or b) decrease your RAM usage by closing programs. Hmm, I guess then I am out of luck, because I already shutdown everything possible in the task manager I can except for AVG Antivirus.. :cry: Buying more ram is my...
by Wishbringer
Thu Oct 19, 2006 3:14 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Missing geometry in EQ1 when using advanced lightning.
Replies: 12
Views: 7968

What should my settings be when changing the paging file size with 1 gig of ram? And is this the way I should do it? http://technet2.microsoft.com/WindowsServer/en/Library/17acdd99-1af2-4f4a-8018-be61ee635b191033.mspx I am a little clumsy with those settings and I dont want to further fuck up my com...
by Wishbringer
Wed Oct 18, 2006 6:42 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Missing geometry in EQ1 when using advanced lightning.
Replies: 12
Views: 7968

I'll include both before and after sysinfo.txt. Before using ALT+Enter: WinEQ 2 System Information System: ----------------------------------- Windows Version: Microsoft Windows XP/Service Pack 2/2600.xpsp_sp2_gdr.050301-1519 System Physical RAM: 61/1023MB Page File: 1395/2464MB Virtual Memory: 933/...
by Wishbringer
Tue Oct 17, 2006 7:08 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Missing geometry in EQ1 when using advanced lightning.
Replies: 12
Views: 7968

Missing geometry in EQ1 when using advanced lightning.

It is a non crash bug, but whenever I run EQ1 with advanced Lightning Shaders enabled and then press ALT+Enter to fix the slowdown issue with EQ1, my whole geometry in a zone disappears and all that is left is character models. This does not happen when I run Everquest without WinEQ2. Any way to fix...
by Wishbringer
Sun Mar 19, 2006 10:05 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: WoW lag seriously
Replies: 6
Views: 3974

Same issues here, when switching in and out with ALT+Tab i get the framerate loss, with and without the framerate limiter activated.
by Wishbringer
Sat Sep 24, 2005 11:03 am
Forum: GamingTools Members::Inner Space
Topic: LSModule v10?
Replies: 4
Views: 3634

@toptek
LSModule is for LavishScript Modules like ISXDK for Extensions.
It's a library for compiling.

Atm, v9 is available for download. But v10 was anounced as released some days ago.
by Wishbringer
Sat Sep 24, 2005 3:25 am
Forum: GamingTools Members::Inner Space
Topic: LSModule v10?
Replies: 4
Views: 3634

LSModule v10?

@Lax:
In Innerspace Build 2785 you announced LSModule v10...
I still can see v9 for download.
Did I miss a link?
by Wishbringer
Wed Apr 13, 2005 7:50 am
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Level of Detail (on or off)
Replies: 3
Views: 2972

Don't see a difference too,
but relating to NVIDIA-Drivers it "could" mean:
lower value means lower LOD bias, means better quality.
by Wishbringer
Sat Mar 19, 2005 5:59 am
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Picture in Picture question
Replies: 6
Views: 4206

I mean "PiP Y Position"
Damn, where is the button to change text?!