Search found 11 matches

by stalker331
Sun Nov 20, 2005 4:08 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Not able to click anything with the mouse on EQ load up
Replies: 7
Views: 11464

Didn't mean to sound rough Lax :(
Most that seem to experience it - from what I see in these threads - have ME, though I'm on 98SE.
by stalker331
Sat Nov 19, 2005 4:09 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Not able to click anything with the mouse on EQ load up
Replies: 7
Views: 11464

See this topic http://www.lavishsoft.com/forum/viewtop ... 1&start=15, you're not the only one. But doesn't sound like Lax is going to fix it, so I think we're screwed...
by stalker331
Tue Nov 08, 2005 11:53 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Just wondering.
Replies: 27
Views: 32741

Addition

Alt+Enter doesn't do a thing, not even crash :wink:
Oh and I'm not on ME, but 98SE.
by stalker331
Sun Nov 06, 2005 11:57 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Just wondering.
Replies: 27
Views: 32741

Addition to my last post:
Rightclick in this situation kills everything - mouse is stuck then. ALT-F4 ends WinEQ, back to Desktop - mouse still stuck - duh! :?
by stalker331
Sun Nov 06, 2005 11:41 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Just wondering.
Replies: 27
Views: 32741

[quote="Lax"]WinEQ 1 and 2 are both patched now to fix the mouse issues[/quote] Regarding WinEQ 1: Not really :( Now the mousepointer is there and can be moved fine, but you can't click a thing. Trying to click on the Accept-Button of EULA => nope (not even the blueish roll-over effect of the button...
by stalker331
Sat Sep 18, 2004 1:55 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Window Creation Failed()
Replies: 8
Views: 4197

Sorry didn't play for a while. My Wineq.log: ============================================= WinEQ Version 1.38 Initializing Profile allowing sound --- Begin EQ Graphics Settings --- Luclin models: 29 (+118 min RAM) Sound: ON (+12 min RAM) Texture Caching: ON (+0 min RAM) Texture Quality: LOW (+0 min ...
by stalker331
Sat Sep 11, 2004 5:23 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Window Creation Failed()
Replies: 8
Views: 4197

Window Creation Failed()

That's the error I get with the current versions of WinEQ/EQPN. After that I can start my sessions, but only downsized to a quarter of my screen without a chance to get it to normal size. Yes I have normal mode, not quarter-screen :-) Win98SE, 512MB, AMD 2000+, GeForce4MX440, newest drivers for all ...
by stalker331
Thu Jul 29, 2004 4:23 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Problem Wineq 1.10
Replies: 7
Views: 3955

Thanks! Done that, but still blurry & hurting my eyes :-/
by stalker331
Wed Jul 28, 2004 5:38 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Problem Wineq 1.10
Replies: 7
Views: 3955

Screen blurring is caused by incorrect screen ratio. You can use SHIFT+ALT+R (or release, right-click, Reset Window Position) to fix the problem. That doesn't fix it for me. Actually, there's not even a "Reset Window Position" in the context-menu, only Edit Profiles, Select Profile, Tile Windows, S...
by stalker331
Wed Jul 28, 2004 4:46 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: No 2nd Session?
Replies: 1
Views: 1846

No 2nd Session?

Running one session with profile for first account I can't get a second session started with my second profile for my second account. Right-click on tray icon let's me select my 2nd profile (sometimes there's no context-menu popping up though!), but nothing happens afterwards. Not even an error mess...
by stalker331
Sat Jul 24, 2004 2:13 am
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: invisible models / missing textures?
Replies: 5
Views: 3005

Same bug here for me. WinEQ worked great till V1.10.

AMD Athlon XP 2000+
512MB, Geforce 4 MX440

At least EQW still works, so I'm a happy 2-boxer anyway...