Search found 6 matches

by Xylifrost
Mon Jan 24, 2011 7:59 pm
Forum: GamingTools Public::WinEQ 1.x Lite
Topic: Right Click
Replies: 3
Views: 81676

Right Click

Place a shortcut in the Startup Items folder.

Then go into the properties of for the shortcut right click the shortcut then click properties

Change the add a /s after the last
by Xylifrost
Mon Jan 17, 2011 4:22 am
Forum: GamingTools Public::EQPlayNice Lite
Topic: Unable to Authenticate
Replies: 7
Views: 12661

Unable to Authenticate

What news server are you using? Do you have a firewall/router? If so, have you added NL as an allowed exception? Are you using antivirus, if so, what?

techfuzz
by Xylifrost
Mon Jan 10, 2011 6:24 pm
Forum: GamingTools Public::EQPlayNice Lite
Topic: Version Mismatch
Replies: 1
Views: 5832

Version Mismatch

Looking for the proper way to fix this.

TIAAre you using the kenwood kernel? If so youll need the kenwood ipset and iptables.
by Xylifrost
Fri Jan 07, 2011 3:16 pm
Forum: GamingTools Public::WinEQ 2.0 Lite
Topic: Crash on EQ2 launch
Replies: 6
Views: 9299

Crash on EQ2 launch

can anyone help - the first time I run the game, steam becomes non responsive, then i relaunch steam and launch the game again and it works fine occasionally errors out on save but not a big issue. this didnt happen once it consistently happenssecond time it works every time, game works but is a has...
by Xylifrost
Thu Jan 06, 2011 11:57 am
Forum: GamingTools Public::EQPlayNice Lite
Topic: Unable to Initialize?
Replies: 19
Views: 28415

Unable to Initialize

Hi recently I switched from vista to 7 the game worked just fine on vista but now its saying i unable to initialize 3D output my computer was wiped clean during the switch and i just downloaded direct X so i dont know why its not working.
by Xylifrost
Sun Jan 02, 2011 10:59 am
Forum: GamingTools Public::EQPlayNice Lite
Topic: Unable to Initialize?
Replies: 19
Views: 28415

Unable to Initialize

Hi recently I switched from vista to 7 the game worked just fine on vista but now its saying i unable to initialize 3D output my computer was wiped clean during the switch and i just downloaded direct X so i dont know why its not working.