Wiki :: Search :: Usergroups :: Register :: Profile :: Log in to check your private messages :: Log in
GamingTools Subscription: Not logged in
Eqgame.exe crashing in WinEQ2

 
Post new topic   Reply to topic    Lavish Software Forum Index -> GamingTools Public::WinEQ 2.0 Lite
View previous topic :: View next topic  
Author Message
darthpuma

 

Rank: Non-Subscriber

Joined: 26 Jun 2009

Posts: 4

Post subject: Eqgame.exe crashing in WinEQ2
Reply with quote
Hi,

I'm a new user of WinEQ2 (with EverQuest). I installed per instructions in the help file. When I run from either profile 1 or 2, it immediately crashes saying "eqgame.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

So, it seems as if i don't have a sysinfo in my WinEQ2 directory to help out, but it sounds A LOT like some of the problems reported below.

The game WILL run from the shortcut on my desktop, just not from WinEQ2...

Any help would be appreciated!

Thanks,

D
PostFri Jun 26, 2009 6:58 pm
View user's profile Send private message
Lax

 

Rank: Owner

Joined: 18 Jun 2004

Posts: 6507

Post subject:
Reply with quote
This usually indicates that there's something running on your PC that is incompatible with WinEQ. Common culprits include (but are not limited to) viruses and spyware, and even anti-virus and anti-spyware. Spyware Doctor for example has been known to cause problems for some users, and so has Norton Endpoint Security -- though that's not to say that they cause problems for everyone. I would start by shutting down other running programs to see if maybe one of them is interfering, and running virus and spyware scans.

You should also make sure you have all Windows updates.
PostSat Jun 27, 2009 8:58 am
View user's profile Send private message Send e-mail
darthpuma

 

Rank: Non-Subscriber

Joined: 26 Jun 2009

Posts: 4

Post subject:
Reply with quote
So, I ran spyware scanner (clean) and an av scan (clean).

I shut down every process that wasnt windows-related.

Still no luck running EQ via WinEQ2. Any other suggestions? Any other way to get a sysinfo (or similar) information to you?

Incidentally, an online buddy of mine (unsure of PC specs) is having the EXACT same problems. Presumably our installed software, etc is way different, but we have the same issue.

Thanks,

D
PostSun Jun 28, 2009 4:08 pm
View user's profile Send private message
darthpuma

 

Rank: Non-Subscriber

Joined: 26 Jun 2009

Posts: 4

Post subject:
Reply with quote
Sooooooooo

I've gone thru my add/remove programs, deleted some old programs, defragged, uninstalled wineq2, reinstalled...rebooted, still have the same problem.

Any suggestions?
PostTue Jun 30, 2009 3:40 pm
View user's profile Send private message
Lax

 

Rank: Owner

Joined: 18 Jun 2004

Posts: 6507

Post subject:
Reply with quote
Short of a fresh install of Windows, no that's about it. The only other thing is a long shot -- if you have installed EQPlayNice separately, that would cause a crash if EQPlayNice is enabled in WinEQ 2.

EverQuest keeps a debugging log in the EverQuest\Logs folder, called dbg.txt. One thing you can try is to delete that file (it is created each time you launch EQ), then try playing via WinEQ 2 and see if it is generated. If it is, then there's a good chance it has information that can pinpoint the problem. You can e-mail it to me at lax@lavishsoft.com (it may be too large to post on the forums) for me to review
PostTue Jun 30, 2009 5:07 pm
View user's profile Send private message Send e-mail
darthpuma

 

Rank: Non-Subscriber

Joined: 26 Jun 2009

Posts: 4

Post subject:
Reply with quote
I couldnt get WinEQ2 launch to generate a dbg.txt file...but here's the contents of the file when run normally (maybe theres a clue in here somewhere):


2009-06-30 17:41:51 Starting EverQuest (Build Oct 31 2005 10:33:37)
2009-06-30 17:41:51 Timezone: UTC-6h00m
2009-06-30 17:41:51 Loading graphics DLL.
2009-06-30 17:41:51 Parsing INI file .\eqclient.ini
2009-06-30 17:41:51 INI file .\eqclient.ini loaded.
2009-06-30 17:41:52 Initializing timers.
2009-06-30 17:41:55 Checking critical files.
2009-06-30 17:41:55 Initializing WinSock.
2009-06-30 17:41:55 Enumerating 3D devices.
2009-06-30 17:41:55 Found adapter #0 - NVIDIA GeForce 7950 GT (6.14.11.8585)
2009-06-30 17:41:55 Adapter #0 - NVIDIA GeForce 7950 GT :
2009-06-30 17:41:55 32Bit = 1, D32 = 0, D24 = 1, D16 = 1
2009-06-30 17:41:55 16Bit(565) = 1, D32 = 0, D24 = 1, D16 = 1
2009-06-30 17:41:55 16Bit(1555) = 0, D32 = 0, D24 = 0, D16 = 0
2009-06-30 17:41:55 Initializing keypress handler.
2009-06-30 17:41:55 Parsing INI file .\defaults.ini
2009-06-30 17:41:55 INI file .\defaults.ini loaded.
2009-06-30 17:41:55 Loading keyboard tables.
2009-06-30 17:41:55 Creating window.
2009-06-30 17:41:55 Checking display driver version.
2009-06-30 17:41:56 Activating window.
2009-06-30 17:41:56 Picking a default resolution, desktop is 1680 x 1050, 32 bits
2009-06-30 17:41:56 Ratio is 1.60
2009-06-30 17:41:56 Resolution was capped at 1280 x 720
2009-06-30 17:41:56 Resolution verified 1280 x 720, 32 bits ... diff was 1000 from 0 modes
2009-06-30 17:41:56 Resolution selected 1280 x 720, 32 bits
2009-06-30 17:41:56 CRender::InitDevice: Using 32bit mode.
2009-06-30 17:41:56 CRender::InitDevice: Using vsync 0.
2009-06-30 17:41:56 CRender::InitDevice: Using 24bit depth buffer with 8 bit stencil.
2009-06-30 17:41:56 CRender::InitDevice: HardwareTnL Enabled.
2009-06-30 17:41:56 Using hardware vertex shaders.
2009-06-30 17:41:56 Initializing render system.
2009-06-30 17:41:56 Trilinear Mipmapping available.
2009-06-30 17:41:56 Vertex Shader Version: 3.0
2009-06-30 17:41:56 Pixel Shader Version: 3.0
2009-06-30 17:41:56 Initializing engine internals.
2009-06-30 17:41:56 CRender::InitDevice completed successfully.
2009-06-30 17:41:57 Parsing INI file ./eqlsUIConfig.ini
2009-06-30 17:41:57 INI file ./eqlsUIConfig.ini loaded.
PostTue Jun 30, 2009 5:44 pm
View user's profile Send private message
Lax

 

Rank: Owner

Joined: 18 Jun 2004

Posts: 6507

Post subject:
Reply with quote
Well, if nothing else it establishes that you're playing on an emulated server with a version of EQ that's years old.

Otherwise, a dbg.txt from a non-WinEQ run of EQ is unfortunately unhelpful.

Based on the information I have, it should work fine with that version of EQ, so it's not incompatibility between WinEQ and the old version of EQ (other people are using it).

But, it does once again come down to software installed on your PC, or your Windows configuration. For example, if you don't have all Windows Updates (you didn't mention whether you do or not), that might be important. If you're using Windows XP and don't have at least Service Pack 2, that might be important. And so on. But I can't tell you exactly what it is, because there is no way for me to know, sorry. What I can tell you is it should work just fine on a clean install of Windows.
PostTue Jun 30, 2009 6:27 pm
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Lavish Software Forum Index -> GamingTools Public::WinEQ 2.0 Lite All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2002 phpBB Group