Right Click

WinEQ 1.x Lite discussion

Moderators: Lavish Software Team, Moderators

Post Reply
TheBlott
Non-Subscriber
Posts: 2
Joined: Wed Dec 21, 2005 11:59 am

Right Click

Post by TheBlott » Wed Dec 21, 2005 7:36 pm

I just DL'd EQ Lite... I am able to toggle the 2 windows using CTL ALT 1 & 2. My issue is when I try to use the right click for loading a spell set the menu for WinEQ comes up. It does it anywhere on the screen when I right click. I tried hitting Scroll Lock and no change.... any suggestions?

Lax
Owner
Posts: 6631
Joined: Fri Jun 18, 2004 6:08 pm

Post by Lax » Wed Dec 21, 2005 8:12 pm

Err... I'm surprised nobody reported that until now, to be honest with you. It's been like that since the EQ mouse change, no doubt. Open up the WinEQ Global Preferences and check "Disable in-game right click menu"

TheBlott
Non-Subscriber
Posts: 2
Joined: Wed Dec 21, 2005 11:59 am

Post by TheBlott » Wed Dec 21, 2005 8:16 pm

That seemed do it.... thanks

Xylifrost
Non-Subscriber
Posts: 6
Joined: Sat Nov 27, 2010 3:30 am

Right Click

Post by Xylifrost » Mon Jan 24, 2011 7:59 pm

Place a shortcut in the Startup Items folder.

Then go into the properties of for the shortcut right click the shortcut then click properties

Change the add a /s after the last

Post Reply