Suddenly very slow and "unable to initialize" error

WinEQ 2.0 Lite discussion

Moderators: Lavish Software Team, Moderators

Parapax
Posts: 1
Joined: Thu Dec 04, 2014 4:21 pm

Re: Suddenly very slow and "unable to initialize" error

Post by Parapax » Wed Jun 10, 2020 3:38 pm

Same problem as you guys...

traiya
Non-Subscriber
Posts: 7
Joined: Wed Jul 14, 2004 9:15 pm

Re: Suddenly very slow and "unable to initialize" error

Post by traiya » Wed Jun 10, 2020 6:19 pm

Having the same issue here.

XenoGigolo
Posts: 1
Joined: Mon Jun 20, 2016 2:21 pm

Re: Suddenly very slow and "unable to initialize" error

Post by XenoGigolo » Thu Jun 11, 2020 10:51 am

I've been having the same issue yesterday and today. I was able to connect 3 accounts early in the morning both days (before 6am EDT), but not later in the day. I tried deleting Lavish.dll from my Windows folder, and that seemed to work to get one account connected, but it's not working anymore.

Skurge
GamingTools Subscriber
Posts: 30
Joined: Wed Jul 07, 2004 10:00 pm

Re: Suddenly very slow and "unable to initialize" error

Post by Skurge » Thu Jun 11, 2020 8:32 pm

Having the same issue with the full version.

davoreno
GamingTools Subscriber
Posts: 24
Joined: Thu Feb 03, 2005 3:31 pm

Re: Suddenly very slow and "unable to initialize" error

Post by davoreno » Sat Jun 13, 2020 10:28 am

Same problem as others, within the last week or so starting wineq2 takes a long time and that's it it starts at all and doesn't error out.

LAX can you let us know what is going on?

magicfest2
Posts: 2
Joined: Wed Jan 21, 2015 8:03 pm

Re: Suddenly very slow and "unable to initialize" error

Post by magicfest2 » Sun Jun 14, 2020 8:01 am

Could the slowness be on purpose?
I just noticed this in their "patcher" popup that appears when you load WinEQ:

Image

Are they artificially delaying the launch times so we finally give them money? :shock:
I can't think of why else they would be able to claim that buying a sub would make it launch faster...

magicfest2
Posts: 2
Joined: Wed Jan 21, 2015 8:03 pm

Re: Suddenly very slow and "unable to initialize" error

Post by magicfest2 » Sun Jun 14, 2020 8:04 am

Skurge wrote:
Thu Jun 11, 2020 8:32 pm
Having the same issue with the full version.
Ah, just saw this (and there's no edit button here?) so I guess that either disproves my theory, or they messed up on the implementation. :lol:
I do still wonder what they mean by "faster launch times" if I subscribe, though.

Post Reply