Eqplaynice -- having problems, and seems like not working

General discussions

Moderator: Lavish Software Team

Locked
Tuivian
GamingTools Subscriber
Posts: 1
Joined: Wed Jul 14, 2004 4:31 pm

Eqplaynice -- having problems, and seems like not working

Post by Tuivian » Fri Jul 16, 2004 3:11 pm

heya, I appreciate that you have kept a part of Eqplaynice for free, and am using that currently, the problem is though , is that it feels like its not working at all, even when I only have 1 instance of EQ running, my cpu clock shows 99-100% useage. While before this entire change it would sit around 26-32% cpu useage.

When opening 2 instances of course, the clock is at 100% with eqw running, and it feels like eqplaynice is not even there to help manage the cpu speed. When 3 instances have been opened, I get a Virtual memory warning, as it is too much of course.

running a gig of rd ram, and never had these issues until the conversion to the new free software.

these are my specs in the .ini client
[EQPlayNice]
ForegroundMaxFPS=40
BackgroundMaxFPS=10
Mode=1
BGMode=0
Indicator=1
IndicatorX=5
IndicatorY=25
AutoChanged=1


[Rendering]
FGRate=1
ReverseFGRate=0
BGRate=30
ReverseBGRate=0

I open up eqplaynice before I even open up an EQ instance to ensure it is loaded in, I am using your current version 1.10 ... any help is most appreciate, and thank you for taking the time to look at my post

*edit, I notice while "in" EQ it uses 100 % cpu , but when outside it uses 25%, is this the intentional purpose? or is it suppose "always" limit cpu cycles.

Lax
Owner
Posts: 6632
Joined: Fri Jun 18, 2004 6:08 pm

Post by Lax » Fri Jul 16, 2004 3:18 pm

While "in" EQ it is modified by the foreground setting. By default, the foreground is not set to limit your CPU, just the framerate. It gives up just enough to let the system and other software run properly, while still giving you full framerate up to that point.

You may modify ForegroundMaxFPS and Mode to change this, see EQPlayNice.txt for specific information on the settings.

Have fun :)

Locked