Can't install

General discussions

Moderator: Lavish Software Team

Locked
Yazuli
GamingTools Subscriber
Posts: 2
Joined: Fri Jul 16, 2004 1:37 pm

Can't install

Post by Yazuli » Fri Jul 16, 2004 2:39 pm

I downloaded EQPlayNice and WinEQ and neither will install. When I double click on the icon a dialog box displays that looks like it wants me to enter in the install path and then I get a beep, the dialog poofs and that's it. I keep clicking, it keeps beeping and poofing. Anyone have any ideas?

This is on WinXP pro. I downloaded onto drive G and I will be installing to drive G if the darn dialog will stop poofing on me.

Yaz

Lax
Owner
Posts: 6632
Joined: Fri Jun 18, 2004 6:08 pm

Post by Lax » Fri Jul 16, 2004 2:46 pm

:shock:

I'll see if I can find a fix for that for you real quick, the installer hasnt had any reported problems until now, and it's a pretty standard installer.

Yazuli
GamingTools Subscriber
Posts: 2
Joined: Fri Jul 16, 2004 1:37 pm

Post by Yazuli » Fri Jul 16, 2004 2:53 pm

I moved the the install files to drive C and tried there. After a bunch of clicks I got the install dialog to stay up and both apps are installed now. Wierd problem. Probably my system but I have no clue what could be the cause. Chalk it up to solar flares or something.

Yaz

Lax
Owner
Posts: 6632
Joined: Fri Jun 18, 2004 6:08 pm

Post by Lax » Fri Jul 16, 2004 2:54 pm

I am rather stumped on that one, I will have to check for possible bugs from the authors of the NSIS installer system. Thank you for reporting it, I'll try to make sure it doesn't happen in the future

Locked