Search found 10 matches

by msboy1
Mon Nov 26, 2018 7:18 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: WinEQ2 connection issues?
Replies: 2
Views: 149

Re: WinEQ2 connection issues?

It is working again. :)
by msboy1
Mon Nov 26, 2018 6:55 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: WinEQ2 connection issues?
Replies: 2
Views: 149

Re: WinEQ2 connection issues?

It could be my internet sucking as well. :)
by msboy1
Mon Nov 26, 2018 6:53 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: WinEQ2 connection issues?
Replies: 2
Views: 149

WinEQ2 connection issues?

Howdy,

Lax is your authentication/update server having problems? When I run WinEQ2, it is getting slow to start and then seems to get stuck at Initializing. Also, lavishsoft.com doesn't seem to be loading.

Thanks for your time.
by msboy1
Sun Jul 28, 2013 11:36 pm
Forum: GamingTools Public::WinEQ 2.0 Lite
Topic: Lavish Crash Report WinEQ2
Replies: 26
Views: 17758

Now I am getting "You cannot attach a debugger while playing Project 1999." This is on my Windows 8 machine.

Weird thing is that it wasn't working on my Windows 7 machine, but now it is.
by msboy1
Sun Jul 28, 2013 11:04 am
Forum: GamingTools Public::WinEQ 2.0 Lite
Topic: Lavish Crash Report WinEQ2
Replies: 26
Views: 17758

Same problem. I either get a crash or nothing happens when trying to run wineq2 with project1999 emulator server. Seems to work fine on TheSleeper emulator. I am guessing there is a conflict with the latest wineq2 and the latest patch of project1999.
by msboy1
Mon Jan 21, 2013 9:44 pm
Forum: GamingTools Members::WinEQ 2.0 Pro
Topic: Patch option missing?
Replies: 1
Views: 4872

Patch option missing?

Howdy, I am trying to run WinEQ2 to launch EQ1 with the "patchme" option. I searched the forums and all the replies said to set Patch to off. I can't seem to find the Patch option. I looked under the WinEQ2 default profile and created a new profile, yet I can't seem to find the Patch option. Am I lo...
by msboy1
Sun Feb 03, 2008 12:09 pm
Forum: GamingTools Members::Inner Space
Topic: Black Uplink Screen
Replies: 6
Views: 1052

I don't actually backup the exe and my shortcut points to the main directory.

"C:\Program Files\InnerSpace\InnerSpace.exe"
by msboy1
Sat Feb 02, 2008 8:43 pm
Forum: GamingTools Members::Inner Space
Topic: Black Uplink Screen
Replies: 6
Views: 1052

Ok, I figured out what is causing this for me, but I am not sure why it would happen. This happens after I create a backup. All I am doing is copying the interface and script folders along with the innerspace.xml and gameconfiguration.xml files to another directory. When I run innersapce after copyi...
by msboy1
Sat Jan 19, 2008 9:13 pm
Forum: GamingTools Members::Inner Space
Topic: Black Uplink Screen
Replies: 6
Views: 1052

I have the same problem from time to time. It is getting more frequent though.

The only way I know to fix it is to re download innerspace and reinstall. You don't have to uninstall. Just run the installer and then run innerspace again like you always do.
by msboy1
Tue Jul 27, 2004 8:25 am
Forum: General Discussion
Topic: Help !!
Replies: 7
Views: 2826

Could it be just bad memory? Does this only happen with EQ or when running other multiple programs as well?

Have you tried running memory load tests after installing the memory to be sure that the memory is not bad?

-Mississippi Boy